Acronis Cyber Protect Cloud, Acronis Cyber Backup: Operation fails with “Windows error: (0x80070180) You can't connect to the file share because it's not secure"
Acronis Cyber Protect Cloud, Acronis Cyber Backup: Operation fails with “Windows error: (0x80070180) You can't connect to the file share because it's not secure"
Symptoms
You installed a Windows update (version 1709 and later),
Backup, replication or another operation with a destination network share fails with:
Windows error: (0x80070180) You can't connect to the file share because it's not secure. This share requires the obsolete SMB1 protocol, which is unsafe and could expose your system to attack. Your system requires SMB2 or higher. For more info on resolving this issue, see: https://go.microsoft.com/fwlink/?linkid=852747
Cause
The issue is caused by changes in the Windows OS. In Windows 10 Fall Creators Update and Windows Server, version 1709 (RS3) and later versions, the Server Message Block version 1 (SMBv1) network protocol is no longer installed by default. It was superseded by SMBv2 and later protocols. More details can be found in this Windows support article.
If your network share requires SMBv1 protocol, connection will fail as Windows operating systems no longer contain the SMBv1 client or server by default.
Solution
There are two possible solutions:
1. Set a higher version of SMB protocol to be used by your network share.
If your SMB share is located on a Windows machine, enable higher versions of the SMB protocol on it: see this Windows Support article.
If SMB share is located on a NAS, refer to the documentation provided by your NAS manufacturer for instructions.
Windows 10: go to Control Panel > Programs and Features > Turn Windows Features on or off > click + to expand SMB 1.0/CIFS File Sharing Support and check the option SMB 1.0 CFS client.
Re-installing SMBv1 is a temporary measure to regain access to your backups. It is not recommended to use this as a long-term solution.
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